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Introduction 
 

T-App is a computer program used to communicate with and control a Quantum Northwest (QNW) 

temperature-controlled sample holder. When T-App is run, it automatically connects to and begins 

communicating with a properly installed and connected QNW temperature controller (QNW-TC). 

 

T-App can then be used to: 

control magnetic stirring (on, off and speed); 

turn temperature control on/off; 

set the target temperature (TT) which tells the QNW-TC the temperature desired; 

monitor of the sample holder temperature by presenting a plot of the temperature as a function of 

time; 

monitor the temperature measured with a series 400 thermistor probe connected to the QNW-TC; 

typically the thermistor probe is immersed in the sample to give an estimate of the sample 

temperature; 

save temperature data as a function of time to text files that can be loaded into other programs 

(such as Microsoft Excel) or into T-App; 

change the sample position for sample holders with multiple cuvette positions; and 

run a script which can contain an unlimited number of commands, issued sequentially, for control 

of the multiple capabilities. 

T-App can be run in an Offline mode without a QNW-TC, primarily intended for loading and replotting 

data previously saved to files (for example, for comparison to other saved data). 

 

T-App(S) is a version of T-App developed to communicate with a Shimadzu UV-1800 absorbance 

spectrophotometer.  It provides the user with additional capabilities: 

for single-cell sample holders, 

obtain and plot absorbance data as a function of temperature (melting, annealing), 

obtain and plot absorbance data as a function of time (kinetics), 

 run simple absorbance scans as a function of wavelength; 

for multi-cell sample holders,  

obtain and plot multiple datasets as a function of temperature (or time), 

obtain and plot multiple datasets as a function of time at one or more constant 

temperature(s); 

for both sample holder types, 

copying or saving (as text files) the absorbance/temperature/time data that can be pasted into 

or loaded into other programs (such as Microsoft Excel) for replotting and manipulation. 

 

When T-App(S) is run in Offline mode, it can generate simulated temperature/absorbance data for 

single and 6-position sample holders.  While originally introduced  for debugging  during program 

development, this simulation function can be helpful during training to demonstrate how the program 
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works and how to use the resulting text files for additional analysis.  Many of the figures shown in this 

document were generated using Offline mode. 

 

Except for the additional functionality with the Shimadzu UV-1800, the use of T-App(S) is identical to the 

use of T-App.  Therefore, this document does not include extensive instructions for operating T-App 

beyond those needed for the enhanced capabilities defined above.  See the T-App help file for complete 

instructions for using T-App. 

 

T-App(S) startup windows 
 

When T-App(S) is run, it begins testing all available COM ports to locate a QNW-TC.  The window 

presented during this process is shown below. 

 

 
 

If a QNW-TC is not found, the window changes to that shown below. 
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If connection to a QNW-TC was successful, the application window shown below will appear.  The 

example shown is for a multi-cell sample holder with an external thermistor probe attached.  

The gray rectangle on the left of the application window will be referred to as the Status Panel. 

If no probe is attached, the External Probe section in the Status Panel will not be shown.   

If you have a single-cell sample holder, the Cuvette Position section in the Status Panel will not be 

shown. 

Note:  the Work Offline menu item (see below) is not available in the File menu list once T-App(S) has 

connected to a QNW-TC.  In this case you must close and reopen T-App(S) in order to work in offline 

mode. 
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T-App(S) offline mode (data simulation mode). 
 

To use the data simulation mode, run T-App(S) under conditions where it cannot connect with a QNW-

TC (if a QNW-TC is connected to the computer, make sure its power is off).  In the window presented, 

click on File in the menu bar and select Work Offline. 

 

 
 

Then click on Spectrometer in the menu bar. 

 

 
 

A second window will appear in front of the T-App(S) window.  It will be titled Shimadzu UV-1800; it will 

be referred to below as the UV-1800 window.  The first (main) window will be referred to as the T-App 

window.  The UV-1800 window will stay in front even when you click on the T-App window.  All of the 

menus and controls in the T-App window operate normally while the UV-1800 window is visible and in 

front.  However, it may sometimes be more convenient to hide the UV-1800 window using the Hide 

Window button.   When the UV-1800 window is not visible, data that has been or is being acquired will 

be available when it is made visible again by clicking on the Spectrometer menu item. 

 

At the bottom of the UV-1800 window, in the gray control panel, click on the Connect button.  In offline 

mode the text control to the left of the button is usually blank unless the computer has a modem (in 

which case “COM3” may appear as shown here); in offline mode the content of this edit window is 

ignored. 
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Clicking on the Connect button will cause the control panel to change as shown below.  

 
 

The button at the left end of the control panel will be enabled only when the Sample Holder and Probe 

check boxes to its right are both unchecked.  Clicking on this button will clear the large data display 

above the control panel and toggle between the One Cell/Six Cell simulations.  The header line at the 

top of the data display will indicate which simulation is currently selected as shown below. 

 

One Cell simulation header    

 
 

Six Cell simulation header      

 
 

The Load File button shown above will change to a Save Data button whenever there is data in the large 

data display window above the status bar.  If you clear the data by clicking on the Six Cell /One Cell 

toggle button, the caption will change back to Load File.  Clicking on the Save Data button will bring up a 

Save Dialog to allow you to save the data in the display window to a text file.  Clicking on the Load File 

button will bring up an Open Dialog where you can select a text file (which must have been created in 

the UV-1800 window of T-App(S) ) to be loaded.  

 

To start a simulation, click on either the Sample Holder or the Probe check box.  In the T-App window a 

plot of temperature as a function of time will begin (black is sample holder temperature, red is probe 

temperature).  This simulation is for a temperature ramp at 1 ⁰C/min with temperatures reported every 

6 seconds (0.10 min); the simulation is accelerated by a factor of 6 so that the 14 min simulation can be 

completed in 2-1/3 minutes.  As is typical for a real temperature ramp, the probe temperature 

(measured with a thermistor immersed in the stirred sample and connected to the QNW-TC) lags behind 

the sample holder temperature. 

 

A line of data is added in the data window each time a the temperature selected is received.  If only one 

of the checkboxes is checked, the line specifies which by the ‘S’ or ‘P’ in the first column.  If both the 



 T-App(S) Manual.pdf p. 6 

Sample Holder and the Probe check boxes are checked, the data lines will be for probe temperatures 

only.  If you uncheck both checkboxes, data will stop coming in; if you later recheck a box, data 

collection will resume but there will be missing lines because the simulation continues until it is either 

finished or you cancel it by unchecking the Sample Holder/Probe checkboxes. 

 

Single sample holder 

 
 

 

For the 6-cell simulation, the cell position is changed every 6 seconds (going back to position 1 after 

position 6) and the absorbance is displayed in the corresponding abs(N) column. 

 

6-cell sample holder 
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When the 6-cell simulation is running in 

the UV-1800 window, the T-App window 

shows (on its right side) the controls 

needed to run and monitor a script.  As 

the simulation runs, the commands and 

controller responses that would be seen 

with such a script are simulated in the 

large text display as shown in the adjacent 

figure.  The script file itself (a simple text 

file) that would be used to control this 

process is shown at the far right. 

 

 

 

 

 

 

 

 

 

 

 

The results in the data display are tab-delimited to be consistent with commercial data analysis software 

(such as Microsoft Excel).  You may select a range of data within the data window and copy it to the 

Windows clipboard by right clicking with the mouse cursor within the data window and selecting from 

the drop-down menu list presented.  If the data listing is visible, the Copy Data button will copy all of the 

results accumulated (since the last time it was cleared) to the Windows clipboard.  If the plot window is 

visible, the Copy Plot button copies the plot (minus any controls) to the clipboard.  The Save Data button 

provides a means of saving the data to a text file (whether the data or the plot is shown). 

 

The content of the wavelength selection box in the bottom right of the UV-1800 window determines the 

wavelength listed in each line of the data display lines under the heading “nm”.  Once you have changed 

the contents of this checkbox, you must hit the Enter key to complete the process.  The Zero 

Absorbance button, just under the Wavelength box, has no effect in simulation mode. 

 

Clicking on the Show Plot / Show Data button toggles between the two views.  The plot examples below 

are for the completed  One Cell and Six Cell simulations. 

 

Controller Script 

Interval = .6  

[F2 DL 1] 

[*D 8] 

[F1 PT ?] 

[F2 DL 2] 

[*D 8] 

[F1 PT ?] 

[F2 DL 3] 

[*D 8] 

[F1 PT ?] 

[F2 DL 4] 

[*D 8] 

[F1 PT ?] 

[F2 DL 5] 

[*D 8] 

[F1 PT ?] 

[F2 DL 6] 

[*D 8] 

[F1 PT ?] 

[*R] 
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Completed One Cell simulation 

 
 

Completed Six Cell simulation 
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The three radio buttons in the lower right corner of the plot can be used to change the horizontal axis 

variable to time (min), temperature (⁰C) or wavelength (nm).  This change can be made at any time. 

 

In the Six Cell simulation plot, the panel at the upper right of the plot includes one checkbox for each of 

the cell positions; each is coded for the cell number and the color of the line representing the data for 

that cell.  If a checkbox is checked, the corresponding data will be shown in the plot. 

 

The six small text boxes along the top of the plot can be used to set the starting and ending values as 

well as the tic increment to be used for each of the axes of the plot.  An example, expanding the first 

part of the data on both axes, is shown below.  If the entry is ‘a’ or ‘A’, that parameter is Automatically 

determined.  Once a value has been entered, it takes effect (shows in the plot) when you hit the Enter 

key, the Tab key or otherwise activate a different control (such as clicking on one of the other range 

boxes, the Copy Plot button, the Sample Holder checkbox, etc.) by clicking on it. 

 

 
 

If, for presentation, you would like the tic labels to include the corners of the plot, enter numbers that 

are very slightly smaller or larger.  For example, for the temperature axis enter 14.999 and 20.001 as the 

min and max to give the result below (the plot, not the window, was copied and pasted for this 

illustration). 
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Using T-App(S) with the Shimadzu UV-1800 
 

When a UV-1800 spectrophotometer is equipped with a Quantum Northwest temperature controlled 

sample holder, it extends the instruments capabilities by permitting any measurement the UV-1800 is 

capable of (absorbance, percent transmittance, energy) to be done at temperatures ranging from below 

0 to above 100 ⁰C.  However, T-App(S) is designed for presentation only of absorbance data. 

 

T-App(S) further enhances these capabilities by allowing the user to conveniently and automatically 

measure absorbance: 

for several discrete wavelengths at multiple stable sample temperatures; 

as a function of temperature using either a slow, linear (with time) temperature ramp or discrete 

steps of the temperature; 

for single or multiple samples as a function of time at a stable temperature (e.g, enzyme assays or 

other kinetics); 

for multiple samples as a function of temperature. 

 

While use of T-App(S) does not require that the Shimadzu UVProbe software be properly installed on 

the computer to be used, the drivers required for T-App(S) to communicate with the UV-1800 do have 

to be installed. The drivers required for T-App(S) to communicate with the QNW-TC will have been 

installed with T-App(S). 

 

The instructions provided below assume: 

1.  The Shimadzu UVProbe software (or just the required driver) has been properly installed on the 

computer to be used. 

2.  The UV-1800 square USB socket is connected to the computer; if the UVProbe software is installed it 

should have been demonstrated to connect to and control the UV-1800. 

3.  The drivers for the QNW-TC serial communications chip have been installed.  Either run the driver 

installation program (CDM v2.12.04 WHQL Certified.exe) provided with T-App(S) or this driver 

installation program can be downloaded directly from http://www.ftdichip.com/Drivers/VCP.htm. 

4.  The QNW-TC square USB socket is connected to the computer and the T-App(S) program has been 

demonstrated to connect to and control the QNW-TC. 

5.  The UV-1800 has been turned on and has completed its startup sequence.  

6.  The UVProbe software is not running on the computer.  If it is running then T-App(S) will not be able 

to connect to the UV-1800. 

7.  T-App(S) is running and has been connected to the UV-1800 by clicking on the Spectrometer menu 

item in the T-App window and then clicking on the Connect button in the resulting UV-1800 window.  

The connection should be tested by clicking on the Sample Holder checkbox; if lines do not begin 

appearing in the data window the connection has not been made (or automatic temperature 

reporting has been turned off in the T-App window. 

 

  

http://www.ftdichip.com/Drivers/VCP.htm
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Instruction for setup of the UV-1800. 

1.  Turn on the UV-1800 spectrometer; wait until it completes the setup checks. 

2.  In the Mode menu display press 8.  Then in the resulting Utilities display press 2 until the display line 

of that number reads Abs(4) %T(2).  This causes absorbance values to have four digits after the 

decimal.  Press RETURN  to return to the Mode menu.  While T-App will work fine with the three 

decimal digits setting, the spectrometer resolution is greater than that and slow changes in 

absorbance will show larger ‘stair steps’. 

Note:  This setting persists when the power is turned off and later back on. 

3.  Press F4 to put the UV-1800 into PC Control mode. 

 

Connecting T-App(S) to the UV-1800. 

1.  Turn the QNW-TC power on. 

2.  Start T-App(S).  When it connects to the QNW-TC the plot will begin to show sample temperatures 

within three seconds. 

3.  Click on Spectrometer in the menu bar. 

4.  In the UV-1800 window that opens, select the proper COM number and click on the Connect button. 

Note:  It is possible to do step 4 with the UV-1800 not in PC Control mode and the program will 

connect to the spectrometer but will not be able to communicate with it.  If this happens, click on the 

Clear button in the UV-1800 window (the two checkboxes next to the Clear button must be 

unchecked to do this). 

5.  Click on the Sample Holder checkbox;  lines of data should begin to appear within 3 seconds, spaced 

by 3 seconds (0.05 min).  If this does not happen, see the note with step 4. 

 

Instructions for setup of T-App(S) once it is connected to the QNW-TC and the UV-1800. 

Note: Most of the example data included were obtained by running scripts which were usually designed 

to include all of the setup steps needed.    The instructions given here are steps that you would want 

to be familiar with in order to proceed without using a script.  In the following, the functionality of 

T-App(S) will be accessed by means of the menu  bar.  Some steps can be performed using controls in 

the gray control panel at the left of the application window. 

1.  Set the desired target temperature.  Click Tools in the menu bar and select Temperature Control, 

then select Set Target … .  Or click on the Change button to the right of the word Target.  In either 

case a Sample Holder Target Temperature parameter entry dialog will be presented. 

Note:  from this point on, sequences of menu selection will be represent in the form “click on 

Tools>(Temperature Control)>(Set Target …)”. 

2.  Turn on temperature control.  Click on Tools>(Temperature Control)>On.  Or click on the On 

checkbox near the top of the status panel. 

3.  Turn on magnetic stirring.  Click on Tools>(Stirrer Control)>On.  Or click on the On checkbox under 

the word Stirrer in the status panel. 
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4.  Change the stirrer rate (rpm).  Click on Tools>(Stirrer Control)>(Set Speed …).  Or click on the Change  

button to the right of the word Stirrer.  In either case a Sample Stirrer Speed parameter entry dialog 

will be presented.  Note:  when stirring is off, changing the stir speed turns it on. 

5a.  Change the cuvette position.  Click on Tools>(Cuvette Position)>N.  Or click on the arrow of the 

drop-down list under the words Cuvette Position in the status panel and chose one of the numbers in 

the list.  The carrier will move to the selected position. 

5b.  “Home” the cuvette holder (go to an alignment location) before setting the selected position.  Click 

on Tools>(Cuvette Position)>(Home Before).  Or click on the Home Before checkbox in the control 

panel. 

6.  Start a linear temperature ramp.  Click on Tools>(Temperature Ramping …).  A Ramping parameters 

entry dialog will be presented.  The End (⁰C) is the temperature to ramp to (the ramp Target 

Temperature).  The Rate (⁰C/min) parameter determines the slope of the ramp.  When the OK button 

is clicked, the temperature will begin changing from the current temperature to the ramp target 

temperature at the specified rate.  While there is no lower limit to the ramp rate, high rate settings 

may result in non-linear results because the system will eventually reach a point where it cannot 

change the temperature at the specified rate. 

7.  To run a script, click Tools>(Show Script Panel).  This will cause a vertical panel to open at the right 

side of the T-App window with controls for selecting a script file to be run.  Select Tools>(Hide Script 

Panel) to close it. 

8.  To send individual commands to the QNW-TC, click on Tools>(Show Command Panel).  This will cause 

a vertical panel to open at the right side of the application window with controls for entering and 

sending commands.  The large text control (display window) will display the commands when sent 

and will display any replies returned by the QNW-TC.  Select Tools>(Hide Command Panel) to close it. 

9.  When T-App(S) starts, it instructs the QNW-TC to begin sending temperature reports at 3 second 

intervals that appear in the temperature plot.  The three temperatures are CT (the sample holder 

temperature, black), HT (the heat  exchanger temperature, blue – see 11 below) and PT (the external 

probe temperature, red).  The latter (PT) will be available only if an external probe is connected to 

the QNW-TC.  The user can stop automatic reports by clicking on Plot>Stop.  Clicking on Plot>(Clear & 

Restart) will clear the plot, restart the time at 0, and tell the controller to restart sending 

temperature reports.  Clicking on the Plot>(Clear All) will just clear the plot but not reset the time. 

10.  To change the interval between automatic temperature reports, click on Plot>(Time Interval …).  A 

Plot Time-Interval entry dialog will be presented; the lower limit for the interval is 1 second; there is 

no upper limit. 

11.  Click on Plot>(Data Shown)>(Sample or Probe or Heat Exchanger) to determine if the respective 

temperature is to be shown in the plot.  A checkmark next to the menu item indicates that that 

temperature will be included in the plot. 

12.  Click on Plot>Copy to copy the plot to the clipboard.  

13.  Click Data>Copy>(Sample Holder or Probe or Heat Exchanger) to copy the respective data in tabbed 

text form to the clipboard. 

14.  Click Data>Save>(Sample Holder or Probe or Heat Exchanger) to save the respective data in tabbed 

form to a text file. 
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15.  Click Data>(Load from File into)>(Sample Holder or Probe or Heat Exchanger) to open a file that has 

been saved from the T-App window and load the data into the selected data location. 

 

Click on Spectrometer in the menu bar to show the Shimadzu UV-1800 window. 

  1.  In that window, click on the arrow to the left of the Connect button and, from the drop-down list, 

click on the COM number for the UV-1800, then click the Connect button.   

Note:   If you do not know which is correct, write down the numbers for the entries in the list; then 

close T-App(S).  Unplug the USB cable from the UV-1800 at the computer and restart T-App(S).  

Again, click on Spectrometer and examine the list again; make a note of which of the numbers is 

missing; that will be the one for the UV-1800.  Again close T-App(S), reconnect the USB cable, restart 

T-App(S), click on Spectrometer, select the correct entry from the list and click the Connect button. 

2.  If the connection is successful, the box containing the drop-down control and the Connect button will 

disappear and other controls will appear along the bottom of the window.  If you do not have a 

thermistor probe connected, the Probe checkbox will be disabled (grayed). 

Note:  You may close this window (by clicking on the Hide Window button in the lower right corner) 

and reopen it (by clicking on Spectrometer) at any time; any data already collected or still collecting 

will be unaffected. 

3.  Click in the wavelength text entry control and enter the wavelength desired.  Then hit the Enter key 

and the UV-1800 will slew to the chosen wavelength.  You should do this (just click in the control and 

hit Enter) even if you want the program default wavelength of 550 nm (chosen because this is the 

default setting for the UV-1800 on startup).  T-App(S) has no way to determine what wavelength the 

UV-1800 is set to (unless you set it here).  If at some point during a session you take the UV-1800 out 

of the PC Control mode, it returns to 550 nm, so make a point of setting the wavelength in T-App(S) 

every time you return the UV-1800 to PC Control mode. 

4.  In the T-App window menu bar click Plot>(Clear & Restart) to make sure sample holder temperatures 

are coming in (see the note at the end of this paragraph).  Then click on the Sample Holder checkbox 

in the UV-1800 window.  Now, each time a sample holder temperature is received a corresponding 

line will be written in the UV-1800 window.  This is the only mechanism for obtaining absorbance 

values provided by T-App(S).  That means, even if you only want to collect absorbance as a function 

of time or of wavelength, you must request a temperature in order to get it. 

Note:  Clearing the T-App time/temperature plot will generally make seeing changes in the plot 

easier to see as new temperature values are added.  However, a line will not appear on the plot until 

two temperatures differing by 0.01 have been reported, which may take a while if the sample holder 

temperature is stable.  In this situation,  you can still tell that temperatures are being reported 

because the horizontal axis maximum will change with each temperature received. 
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Non-Script Example:  collect absorbance data every 5 seconds at a single 

wavelength for a single sample position during a temperature ramp. 
 

The steps listed for the following method assume that T-App(S) is running and has successfully 

connected to the QNW-TC and to the UV-1800.   

 

1.  Click on Plot>(Time Interval …)  In the parameter entry box, enter 5.  If temperatures were not 

already being plotted, they will begin showing up now, five seconds apart. 

2.  Put a cuvette containing just the solvent in the sample holder (and one in the reference holder if 

required). 

3.  Set the wavelength desired. 

4.  Begin acquiring Sample Holder or Probe data (click the corresponding checkbox in the UV-1800 

window).  Click on the Zero Absorbance button.  Wait until a new data line appears to be certain that 

the auto zero process has finished. 

5.  Place your sample in the sample holder. 

6.  Click on Tools>(Temperature Control)>( Set Target …)  In the parameter entry box. enter the starting 

temperature (such as 10 ⁰C). 

7.  Click on Tools>(Temperature Control)>On. 

8.  Click on Tools>(Stirrer Control)>(Set Speed …)  In the parameter entry box, enter the desired speed 

(such as 500 rpm).  Setting the stirring speed also turns stirring on. 

9.  Wait until the temperature stabilizes.  The stirred sample takes longer than the sample holder 

temperature to stabilize.  This will be readily apparent if you have a probe connected and immersed 

in the sample.  Generally you should allow at least 5 minutes more after the sample holder 

temperature is stable. 

10.  If you have stopped, begin acquiring Sample Holder or Probe data. 

11.  Click on Tools>(Temperature Ramping …).  In the parameter entry box, enter the ramp rate (such as 

1 ⁰C) and end temperature (such 30 ⁰C). 

12.  Click on (Plot>Clear & Restart).  This clears both the temperature plot in the T-App(S) window and 

the data (and plot) in the UV-1800 window. 

13.  When the temperature reaches the ramp end, uncheck Sample Holder and/or Probe. 

14.  Save data, copy data, copy plot, etc., as needed. 

  



 T-App(S) Manual.pdf p. 15 

Example scripts and data, obtained using T-App(S) with single and multiple 

sample holders. 
 

This program is provided as a folder named Quantum Northwest that contains four subfolders, two 

of which have subfolders within them as diagrammed below. 

 

 

Quantum Northwest   

    T-App(S) Application 

     Simulation Data Files 

    TC 1, qChanger 6 examples 

    Complex Example 

      Kinetics 

     Temperature Dependence 

     Wavelength Scan 

    TC 1, t2 Examples 

    Kinetics 

   Methyl Orange Temperature Equilibration 

     Wavelength Scan and Temperature Dependence 

 

 

The Quantum Northwest directory contains two files in addition to the four subfolders: 

Instructions.txt that tells how to get the files onto the computer to be used. 

T-App(S) Manual.pdf, which is this file. 

 

The T-App(S) Application folder contains the program, T-App(S).exe, the T-App(S) help file, and an 

executable used to install the drivers needed for serial communications between T-App(S) and 

the TC 1 (QNW-TC). 

 

The Simulation Data Files folder contains data files saved after running the “One Cell” and the “Six 

Cell” simulations with T-App(S) in Offline Mode. 

 

The TC 1, t2 Examples folder contains three subfolders: 

 

Kinetics contains a script file used to monitor the kinetics of bleaching of blue food coloring at 

three wavelengths, the data resulting from running the script, and a pdf file that describes the 

experimental setup, the results, and a detailed description of the script commands used. 

 

Methyl Orange Temperature Equilibration contains a pdf file describing manual (i.e., not script 

based) tests of temperature equilibration within a liquid sample of methyl orange as compared 

to temperature equilibration of the sample holder temperature reported by T-App(S).  The 
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directory also contains data files of absorbance as a function of temperature for rapid 

temperature changes between 20 and 60 ⁰C. 

 

Wavelength Scan and Temperature Dependence contains:  a script file used to do a wavelength 

scan at 10 ⁰C, monitor absorbance at two wavelengths as a function of a temperature ramp 

from 10 to 60 ⁰C, and a wavelength scan at 60 ⁰C; the data obtained; and a pdf file describing 

the experimental setup, the results, and a detailed description of the script commands used.  

The pdf file also provides detailed instruction for separating the data for the two scans from 

the temperature ramp data and for processing the temperature ramp data in Microsoft Excel 

to obtain useful plots of the results. 

 

The TC 1, qCHANGER 6 Examples folder contains three subfolders: 

 

Complex Example contains a script file which measures absorbance as a function of temperature, 

at five wavelengths for six samples.  The temperature of the sample holder is changed in steps.  

A document file (pdf) describes the setup, the results, data manipulation in Microsoft Excel, 

and detailed description of the commands in the script.  This is the most complex example of 

the use of T-App(S) in that three parameters are varied (wavelength, temperature and sample 

position). 

 

Kinetics contains a script file used to monitor kinetics of bleaching of blue food coloring at five 

different concentrations of bleach; the data resulting from running the script; and a pdf file 

that describes the experimental setup, the results, and a detailed description of the script 

commands used.  The document file also includes a description of how to use Microsoft Excel 

to take the complex data file and reduce it to individual data files that could be used for 

analysis of the transitions; the files that resulted are also included. 

 

Temperature Dependence contains a script file used to monitor the absorbance at 260 nm of calf 

thymus DNA samples at five ionic strengths and the data resulting from running the script.  

There is also a pdf file describing the experimental setup, the results, and a detailed 

description of the script commands used.  The document file also includes a description of how 

to use Microsoft Excel to take the complex data file and reduce it to individual data files that 

could be used for analysis of the transitions; the files that resulted are also included. 

 

Wavelength Scan contains a script file used to do absorbance vs wavelength scans on 5 different 

food dye samples and the data resulting from running the script.  There is also a pdf file 

describing the experimental setup, the results, and a detailed description of the script 

commands used.  The document file also includes a description of how to use Microsoft Excel 

to take the data and reduce it to files containing only two columns (wavelength and 

absorbance) for possible analysis. 

 


